Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(579)

Unified Diff: third_party/WebKit/Source/core/layout/LayoutObject.cpp

Issue 2524903003: EDisplay enum class: Rename [Inline]Box to Webkit[Inline]Box. (Closed)
Patch Set: Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/LayoutObject.cpp
diff --git a/third_party/WebKit/Source/core/layout/LayoutObject.cpp b/third_party/WebKit/Source/core/layout/LayoutObject.cpp
index 1785f378be07b67864566d4bd11644377e68283e..82fd7a15caf2c0a69efa1ce741f551079e423a5f 100644
--- a/third_party/WebKit/Source/core/layout/LayoutObject.cpp
+++ b/third_party/WebKit/Source/core/layout/LayoutObject.cpp
@@ -204,8 +204,8 @@ LayoutObject* LayoutObject::createObject(Element* element,
return new LayoutTableCell(element);
case EDisplay::TableCaption:
return new LayoutTableCaption(element);
- case EDisplay::Box:
- case EDisplay::InlineBox:
+ case EDisplay::WebkitBox:
+ case EDisplay::WebkitInlineBox:
return new LayoutDeprecatedFlexibleBox(*element);
case EDisplay::Flex:
case EDisplay::InlineFlex:

Powered by Google App Engine
This is Rietveld 408576698