Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1336)

Unified Diff: xfa/fwl/core/ifwl_spinbutton.h

Issue 2521303002: Rename IFWL_App to CFWL_App (Closed)
Patch Set: Rebase to master Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « xfa/fwl/core/ifwl_scrollbar.cpp ('k') | xfa/fwl/core/ifwl_spinbutton.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: xfa/fwl/core/ifwl_spinbutton.h
diff --git a/xfa/fwl/core/ifwl_spinbutton.h b/xfa/fwl/core/ifwl_spinbutton.h
index 157c1411db62a2d166c9cfbb594a759abacc422e..ab888b1b0c4e61e386e1d24ac4de27cb8fc11a06 100644
--- a/xfa/fwl/core/ifwl_spinbutton.h
+++ b/xfa/fwl/core/ifwl_spinbutton.h
@@ -21,7 +21,7 @@ class CFWL_WidgetProperties;
class IFWL_SpinButton : public IFWL_Widget {
public:
- IFWL_SpinButton(const IFWL_App* app,
+ IFWL_SpinButton(const CFWL_App* app,
std::unique_ptr<CFWL_WidgetProperties> properties);
~IFWL_SpinButton() override;
« no previous file with comments | « xfa/fwl/core/ifwl_scrollbar.cpp ('k') | xfa/fwl/core/ifwl_spinbutton.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698