Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(806)

Unified Diff: xfa/fwl/core/ifwl_picturebox.cpp

Issue 2521303002: Rename IFWL_App to CFWL_App (Closed)
Patch Set: Rebase to master Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « xfa/fwl/core/ifwl_picturebox.h ('k') | xfa/fwl/core/ifwl_pushbutton.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: xfa/fwl/core/ifwl_picturebox.cpp
diff --git a/xfa/fwl/core/ifwl_picturebox.cpp b/xfa/fwl/core/ifwl_picturebox.cpp
index 9cb360407665c91ba90c8cbbcb26804da028bff9..3cffa5297030322b0f7ea898640bfd8aae93a509 100644
--- a/xfa/fwl/core/ifwl_picturebox.cpp
+++ b/xfa/fwl/core/ifwl_picturebox.cpp
@@ -14,7 +14,7 @@
#include "xfa/fwl/core/cfwl_picturebox.h"
IFWL_PictureBox::IFWL_PictureBox(
- const IFWL_App* app,
+ const CFWL_App* app,
std::unique_ptr<CFWL_WidgetProperties> properties)
: IFWL_Widget(app, std::move(properties), nullptr) {
m_rtClient.Reset();
« no previous file with comments | « xfa/fwl/core/ifwl_picturebox.h ('k') | xfa/fwl/core/ifwl_pushbutton.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698