Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(952)

Unified Diff: xfa/fwl/core/ifwl_comboedit.h

Issue 2521303002: Rename IFWL_App to CFWL_App (Closed)
Patch Set: Rebase to master Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « xfa/fwl/core/ifwl_comboboxproxy.cpp ('k') | xfa/fwl/core/ifwl_comboedit.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: xfa/fwl/core/ifwl_comboedit.h
diff --git a/xfa/fwl/core/ifwl_comboedit.h b/xfa/fwl/core/ifwl_comboedit.h
index 21b9cf90c78d101b0411b143d66fd3a66d17337f..5b71c1e86e4debaf3d2aed3a08526b8cf8afab50 100644
--- a/xfa/fwl/core/ifwl_comboedit.h
+++ b/xfa/fwl/core/ifwl_comboedit.h
@@ -17,7 +17,7 @@ class IFWL_ComboBox;
class IFWL_ComboEdit : public IFWL_Edit {
public:
- IFWL_ComboEdit(const IFWL_App* app,
+ IFWL_ComboEdit(const CFWL_App* app,
std::unique_ptr<CFWL_WidgetProperties> properties,
IFWL_Widget* pOuter);
« no previous file with comments | « xfa/fwl/core/ifwl_comboboxproxy.cpp ('k') | xfa/fwl/core/ifwl_comboedit.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698