Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3163)

Unified Diff: xfa/fwl/core/ifwl_combobox.h

Issue 2521303002: Rename IFWL_App to CFWL_App (Closed)
Patch Set: Rebase to master Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « xfa/fwl/core/ifwl_checkbox.cpp ('k') | xfa/fwl/core/ifwl_combobox.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: xfa/fwl/core/ifwl_combobox.h
diff --git a/xfa/fwl/core/ifwl_combobox.h b/xfa/fwl/core/ifwl_combobox.h
index ad48ec23912ec048c5a2c2c85223fd5acd6c1156..b2fc23de7d63fd4d6bc2b55b4c9ac4045131e894 100644
--- a/xfa/fwl/core/ifwl_combobox.h
+++ b/xfa/fwl/core/ifwl_combobox.h
@@ -54,7 +54,7 @@ class IFWL_ComboBox : public IFWL_Widget {
virtual FX_FLOAT GetListHeight(IFWL_Widget* pWidget) = 0;
};
- explicit IFWL_ComboBox(const IFWL_App* app,
+ explicit IFWL_ComboBox(const CFWL_App* app,
std::unique_ptr<CFWL_WidgetProperties> properties);
~IFWL_ComboBox() override;
« no previous file with comments | « xfa/fwl/core/ifwl_checkbox.cpp ('k') | xfa/fwl/core/ifwl_combobox.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698