Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(570)

Unified Diff: xfa/fwl/core/ifwl_checkbox.h

Issue 2521303002: Rename IFWL_App to CFWL_App (Closed)
Patch Set: Rebase to master Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « xfa/fwl/core/ifwl_caret.cpp ('k') | xfa/fwl/core/ifwl_checkbox.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: xfa/fwl/core/ifwl_checkbox.h
diff --git a/xfa/fwl/core/ifwl_checkbox.h b/xfa/fwl/core/ifwl_checkbox.h
index 0c9f3cda12ad07266d96f2624415c1ea483b889b..8d777fc0f59519f428e14ebb8c7bd69041c6477e 100644
--- a/xfa/fwl/core/ifwl_checkbox.h
+++ b/xfa/fwl/core/ifwl_checkbox.h
@@ -55,7 +55,7 @@ class IFWL_CheckBox : public IFWL_Widget {
virtual FX_FLOAT GetBoxSize(IFWL_Widget* pWidget) = 0;
};
- IFWL_CheckBox(const IFWL_App* app,
+ IFWL_CheckBox(const CFWL_App* app,
std::unique_ptr<CFWL_WidgetProperties> properties);
~IFWL_CheckBox() override;
« no previous file with comments | « xfa/fwl/core/ifwl_caret.cpp ('k') | xfa/fwl/core/ifwl_checkbox.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698