Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(182)

Unified Diff: xfa/fwl/core/cfwl_pushbutton.cpp

Issue 2521303002: Rename IFWL_App to CFWL_App (Closed)
Patch Set: Rebase to master Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « xfa/fwl/core/cfwl_pushbutton.h ('k') | xfa/fwl/core/cfwl_timer.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: xfa/fwl/core/cfwl_pushbutton.cpp
diff --git a/xfa/fwl/core/cfwl_pushbutton.cpp b/xfa/fwl/core/cfwl_pushbutton.cpp
index 3d98498ea8d066bef9c46c758c6e1368a3eb0730..33c669822aed16e74e11df7a738a35401c789a4d 100644
--- a/xfa/fwl/core/cfwl_pushbutton.cpp
+++ b/xfa/fwl/core/cfwl_pushbutton.cpp
@@ -10,7 +10,7 @@
#include "third_party/base/ptr_util.h"
-CFWL_PushButton::CFWL_PushButton(const IFWL_App* app) : CFWL_Widget(app) {}
+CFWL_PushButton::CFWL_PushButton(const CFWL_App* app) : CFWL_Widget(app) {}
CFWL_PushButton::~CFWL_PushButton() {}
« no previous file with comments | « xfa/fwl/core/cfwl_pushbutton.h ('k') | xfa/fwl/core/cfwl_timer.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698