Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(427)

Unified Diff: xfa/fwl/core/cfwl_checkbox.cpp

Issue 2521303002: Rename IFWL_App to CFWL_App (Closed)
Patch Set: Rebase to master Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « xfa/fwl/core/cfwl_checkbox.h ('k') | xfa/fwl/core/cfwl_combobox.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: xfa/fwl/core/cfwl_checkbox.cpp
diff --git a/xfa/fwl/core/cfwl_checkbox.cpp b/xfa/fwl/core/cfwl_checkbox.cpp
index 8117dfe631016f6a34b91fb8df80858d379b3a21..0e757c326a2cb3176c80591c250492484e196c94 100644
--- a/xfa/fwl/core/cfwl_checkbox.cpp
+++ b/xfa/fwl/core/cfwl_checkbox.cpp
@@ -11,7 +11,7 @@
#include "third_party/base/ptr_util.h"
#include "xfa/fwl/core/fwl_error.h"
-CFWL_CheckBox::CFWL_CheckBox(const IFWL_App* app)
+CFWL_CheckBox::CFWL_CheckBox(const CFWL_App* app)
: CFWL_Widget(app), m_fBoxHeight(16.0f) {}
CFWL_CheckBox::~CFWL_CheckBox() {}
« no previous file with comments | « xfa/fwl/core/cfwl_checkbox.h ('k') | xfa/fwl/core/cfwl_combobox.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698