Index: src/flag-definitions.h |
diff --git a/src/flag-definitions.h b/src/flag-definitions.h |
index 6654192d805b3dcdaa0ed9d64220ed1924dddfe6..052115466e04cd899ee50a5209736da1b5f92686 100644 |
--- a/src/flag-definitions.h |
+++ b/src/flag-definitions.h |
@@ -533,7 +533,8 @@ DEFINE_BOOL(wasm_guard_pages, false, |
"add guard pages to the end of WebWassembly memory" |
" (experimental, no effect on 32-bit)") |
DEFINE_IMPLICATION(wasm_trap_handler, wasm_guard_pages) |
- |
+DEFINE_BOOL(wasm_code_generate_test, false, |
titzer
2016/11/21 15:11:25
I think we need a better name here. Maybe just "wa
|
+ "Generate a test case when running the wasm-code fuzzer") |
// Profiler flags. |
DEFINE_INT(frame_count, 1, "number of stack frames inspected by the profiler") |
// 0x1800 fits in the immediate field of an ARM instruction. |