Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(149)

Unified Diff: third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h

Issue 2511633002: Rename "updateICE" to "setConfiguration", everywhere except in Blink. (Closed)
Patch Set: Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
diff --git a/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h b/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
index 19729d50eaa97e4f3175386134028d9275b959b7..89d3235c569f3de30d7e1e734e1d58e97a2b1ebf 100644
--- a/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
+++ b/third_party/WebKit/Source/modules/peerconnection/RTCPeerConnection.h
@@ -107,10 +107,9 @@ class RTCPeerConnection final : public EventTargetWithInlineData,
String signalingState() const;
- void updateIce(ExecutionContext*,
- const RTCConfiguration&,
- const Dictionary& mediaConstraints,
- ExceptionState&);
+ void setConfiguration(ExecutionContext*,
+ const RTCConfiguration&,
+ ExceptionState&);
// Certificate management
// http://w3c.github.io/webrtc-pc/#sec.cert-mgmt

Powered by Google App Engine
This is Rietveld 408576698