Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(418)

Unified Diff: third_party/WebKit/Source/core/layout/api/LineLayoutBlockFlow.h

Issue 2505943003: Rename positionNewFloats() to placeNewFloats(). (Closed)
Patch Set: Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/api/LineLayoutBlockFlow.h
diff --git a/third_party/WebKit/Source/core/layout/api/LineLayoutBlockFlow.h b/third_party/WebKit/Source/core/layout/api/LineLayoutBlockFlow.h
index af1ec47ee5d4eb4a3d6a211a8165d97f84e2012d..c2d1ae32cf1596ff4b9698ebb21c0920429eaa2a 100644
--- a/third_party/WebKit/Source/core/layout/api/LineLayoutBlockFlow.h
+++ b/third_party/WebKit/Source/core/layout/api/LineLayoutBlockFlow.h
@@ -118,8 +118,8 @@ class LineLayoutBlockFlow : public LineLayoutBox {
*toLayoutBox(box.layoutObject()));
}
- bool positionNewFloats(LayoutUnit logicalTop, LineWidth* width) {
- return toBlockFlow()->positionNewFloats(logicalTop, width);
+ bool placeNewFloats(LayoutUnit logicalTopMarginEdge, LineWidth* width) {
+ return toBlockFlow()->placeNewFloats(logicalTopMarginEdge, width);
}
LayoutUnit nextFloatLogicalBottomBelow(LayoutUnit logicalHeight) const {

Powered by Google App Engine
This is Rietveld 408576698