Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(271)

Unified Diff: third_party/WebKit/LayoutTests/virtual/stable/webexposed/global-interface-listing-expected.txt

Issue 2494553002: Rename RTCIceCandidateEvent to RTCPeerConnectionIceEvent and expose. (Closed)
Patch Set: Codereview update Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/virtual/stable/webexposed/global-interface-listing-expected.txt
diff --git a/third_party/WebKit/LayoutTests/virtual/stable/webexposed/global-interface-listing-expected.txt b/third_party/WebKit/LayoutTests/virtual/stable/webexposed/global-interface-listing-expected.txt
index fd9fa4792222f1237d62515fa5f31aaeb98d6317..ffc03ddcbcb3b61f8db00512ddfbeaa42ad4a411 100644
--- a/third_party/WebKit/LayoutTests/virtual/stable/webexposed/global-interface-listing-expected.txt
+++ b/third_party/WebKit/LayoutTests/virtual/stable/webexposed/global-interface-listing-expected.txt
@@ -4020,6 +4020,10 @@ interface RTCPeerConnection : EventTarget
setter onnegotiationneeded
setter onremovestream
setter onsignalingstatechange
+interface RTCPeerConnectionIceEvent : Event
+ attribute @@toStringTag
+ getter candidate
+ method constructor
interface RTCSessionDescription
attribute @@toStringTag
getter sdp

Powered by Google App Engine
This is Rietveld 408576698