Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(750)

Unified Diff: components/sync_preferences/pref_service_mock_factory.cc

Issue 2459823002: [Sync] Rename syncable_prefs to sync_preferences. (Closed)
Patch Set: Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/sync_preferences/pref_service_mock_factory.cc
diff --git a/components/syncable_prefs/pref_service_mock_factory.cc b/components/sync_preferences/pref_service_mock_factory.cc
similarity index 66%
rename from components/syncable_prefs/pref_service_mock_factory.cc
rename to components/sync_preferences/pref_service_mock_factory.cc
index eee180bf1dee5992b8e97c0f7a42f7721fdb7eab..0b64d3f448923fc832fc3d67b5b9914e78f0a7c5 100644
--- a/components/syncable_prefs/pref_service_mock_factory.cc
+++ b/components/sync_preferences/pref_service_mock_factory.cc
@@ -2,16 +2,16 @@
// Use of this source code is governed by a BSD-style license that can be
// found in the LICENSE file.
-#include "components/syncable_prefs/pref_service_mock_factory.h"
+#include "components/sync_preferences/pref_service_mock_factory.h"
#include "components/prefs/testing_pref_store.h"
-namespace syncable_prefs {
+namespace sync_preferences {
PrefServiceMockFactory::PrefServiceMockFactory() {
- user_prefs_ = new TestingPrefStore;
+ user_prefs_ = new TestingPrefStore;
}
PrefServiceMockFactory::~PrefServiceMockFactory() {}
-} // namespace syncable_prefs
+} // namespace sync_preferences
« no previous file with comments | « components/sync_preferences/pref_service_mock_factory.h ('k') | components/sync_preferences/pref_service_syncable.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698