Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(435)

Unified Diff: components/sync/driver/fake_sync_client.h

Issue 2459823002: [Sync] Rename syncable_prefs to sync_preferences. (Closed)
Patch Set: Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « components/sync/driver/DEPS ('k') | components/sync/driver/glue/sync_backend_host_impl_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: components/sync/driver/fake_sync_client.h
diff --git a/components/sync/driver/fake_sync_client.h b/components/sync/driver/fake_sync_client.h
index 7911d93cc5246b16e8cdfc169fac532a8429b5a0..7aa703837403fe3d35f040355405ca1d384dfb36 100644
--- a/components/sync/driver/fake_sync_client.h
+++ b/components/sync/driver/fake_sync_client.h
@@ -9,7 +9,7 @@
#include "base/macros.h"
#include "components/sync/driver/sync_client.h"
-#include "components/syncable_prefs/testing_pref_service_syncable.h"
+#include "components/sync_preferences/testing_pref_service_syncable.h"
namespace syncer {
@@ -49,7 +49,7 @@ class FakeSyncClient : public SyncClient {
void SetModelTypeService(ModelTypeService* model_type_service);
private:
- syncable_prefs::TestingPrefServiceSyncable pref_service_;
+ sync_preferences::TestingPrefServiceSyncable pref_service_;
ModelTypeService* model_type_service_;
SyncApiComponentFactory* factory_;
std::unique_ptr<FakeSyncService> sync_service_;
« no previous file with comments | « components/sync/driver/DEPS ('k') | components/sync/driver/glue/sync_backend_host_impl_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698