Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(884)

Unified Diff: media/midi/midi_scheduler.cc

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_scheduler.h ('k') | media/midi/result.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_scheduler.cc
diff --git a/media/midi/midi_scheduler.cc b/media/midi/midi_scheduler.cc
index 810b257d96d1880e66c61b5ab3747c7c66aeb082..ee8768f4dce913b5aa13fe65981766d67d7279f6 100644
--- a/media/midi/midi_scheduler.cc
+++ b/media/midi/midi_scheduler.cc
@@ -12,7 +12,6 @@
#include "base/time/time.h"
#include "media/midi/midi_manager.h"
-namespace media {
namespace midi {
MidiScheduler::MidiScheduler(MidiManager* manager)
@@ -59,4 +58,3 @@ void MidiScheduler::InvokeClosure(MidiManagerClient* client,
}
} // namespace midi
-} // namespace media
« no previous file with comments | « media/midi/midi_scheduler.h ('k') | media/midi/result.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698