Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(421)

Unified Diff: media/midi/midi_message_util.h

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_message_queue_unittest.cc ('k') | media/midi/midi_message_util.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_message_util.h
diff --git a/media/midi/midi_message_util.h b/media/midi/midi_message_util.h
index a2fc31743e4894a70d18b2b694d9af22b5834392..768a2b7c9065a79efe3c093542eda88ca0a5d125 100644
--- a/media/midi/midi_message_util.h
+++ b/media/midi/midi_message_util.h
@@ -13,7 +13,6 @@
#include "media/midi/midi_export.h"
-namespace media {
namespace midi {
// Returns the length of a MIDI message in bytes. Never returns 4 or greater.
@@ -33,6 +32,5 @@ const uint8_t kSysRTMessageBitMask = 0xf8;
const uint8_t kSysRTMessageBitPattern = 0xf8;
} // namespace midi
-} // namespace media
#endif // MEDIA_MIDI_MIDI_MESSAGE_UTIL_H_
« no previous file with comments | « media/midi/midi_message_queue_unittest.cc ('k') | media/midi/midi_message_util.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698