Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(393)

Unified Diff: media/midi/midi_manager_win.h

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_manager_usb_unittest.cc ('k') | media/midi/midi_manager_win.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_manager_win.h
diff --git a/media/midi/midi_manager_win.h b/media/midi/midi_manager_win.h
index 83afbf107a844addc15b2057895e844e2905b4a0..8bebae290f59563bc6187b2a6df3afcecb1afe9c 100644
--- a/media/midi/midi_manager_win.h
+++ b/media/midi/midi_manager_win.h
@@ -15,7 +15,6 @@
#include "base/time/time.h"
#include "media/midi/midi_manager.h"
-namespace media {
namespace midi {
class MidiServiceWinDelegate {
@@ -73,6 +72,5 @@ class MidiManagerWin final : public MidiManager, public MidiServiceWinDelegate {
};
} // namespace midi
-} // namespace media
#endif // MEDIA_MIDI_MIDI_MANAGER_WIN_H_
« no previous file with comments | « media/midi/midi_manager_usb_unittest.cc ('k') | media/midi/midi_manager_win.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698