Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(998)

Unified Diff: media/midi/midi_input_port_android.cc

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/midi/midi_input_port_android.h ('k') | media/midi/midi_jni_registrar.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/midi/midi_input_port_android.cc
diff --git a/media/midi/midi_input_port_android.cc b/media/midi/midi_input_port_android.cc
index 59b355ae1d638e993e2ad20cef7c839685530419..3d4ee4c241527f1c895b0e8077e5918f2e07db1c 100644
--- a/media/midi/midi_input_port_android.cc
+++ b/media/midi/midi_input_port_android.cc
@@ -10,7 +10,6 @@
using base::android::JavaParamRef;
-namespace media {
namespace midi {
MidiInputPortAndroid::MidiInputPortAndroid(JNIEnv* env,
@@ -58,4 +57,3 @@ bool MidiInputPortAndroid::Register(JNIEnv* env) {
}
} // namespace midi
-} // namespace media
« no previous file with comments | « media/midi/midi_input_port_android.h ('k') | media/midi/midi_jni_registrar.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698