Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(61)

Unified Diff: media/midi/midi_device_android.h

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: media/midi/midi_device_android.h
diff --git a/media/midi/midi_device_android.h b/media/midi/midi_device_android.h
index f3ebfdd9ff61eef4a8cf245c74db825175354ab9..34575cfbeaef2894370947a70ccd2ab60f4bf685 100644
--- a/media/midi/midi_device_android.h
+++ b/media/midi/midi_device_android.h
@@ -12,7 +12,6 @@
#include "base/memory/scoped_vector.h"
#include "media/midi/midi_input_port_android.h"
-namespace media {
namespace midi {
class MidiOutputPortAndroid;
@@ -45,6 +44,5 @@ class MidiDeviceAndroid final {
};
} // namespace midi
-} // namespace media
#endif // MEDIA_MIDI_MIDI_DEVICE_ANDROID_H_
« no previous file with comments | « media/midi/java/src/org/chromium/midi/UsbMidiDeviceFactoryAndroid.java ('k') | media/midi/midi_device_android.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698