Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(758)

Unified Diff: content/app/android/library_loader_hooks.cc

Issue 2418493002: //media/midi: use top level namespace midi rather than media.midi (Closed)
Patch Set: TAG name change s/media_midi/midi/ Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | content/browser/browser_main_loop.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/app/android/library_loader_hooks.cc
diff --git a/content/app/android/library_loader_hooks.cc b/content/app/android/library_loader_hooks.cc
index be9cd37ff9dc66f8fd81477fd06376087b384859..2aebbb760fcfd3fa433c16cf5bcddf91f946a644 100644
--- a/content/app/android/library_loader_hooks.cc
+++ b/content/app/android/library_loader_hooks.cc
@@ -103,10 +103,10 @@ bool EnsureJniRegistered(JNIEnv* env) {
if (!media::RegisterCaptureJni(env))
return false;
- if (!media::midi::RegisterJni(env))
+ if (!media::RegisterScreenCaptureJni(env))
return false;
- if (!media::RegisterScreenCaptureJni(env))
+ if (!midi::RegisterJni(env))
return false;
if (!ui::RegisterUIAndroidJni(env))
« no previous file with comments | « no previous file | content/browser/browser_main_loop.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698