Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(9)

Unified Diff: chrome/test/data/android/payments/payer_info_details.js

Issue 2413833002: PaymentRequest: Rename ContactInfo to PayerInfo.
Patch Set: test Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/test/data/android/payments/payer_info_details.js
diff --git a/chrome/test/data/android/payments/contact_details.js b/chrome/test/data/android/payments/payer_info_details.js
similarity index 93%
rename from chrome/test/data/android/payments/contact_details.js
rename to chrome/test/data/android/payments/payer_info_details.js
index 36e3fb828c9f7d495c52ff8cc1ff7f643d0a3862..7d764e8a1d4f3b9f20f3f5676c930e8cb3c52599 100644
--- a/chrome/test/data/android/payments/contact_details.js
+++ b/chrome/test/data/android/payments/payer_info_details.js
@@ -7,7 +7,7 @@
/* global PaymentRequest:false */
/**
- * Launches the PaymentRequest UI that requests contact details.
+ * Launches the PaymentRequest UI that requests payer information details.
*/
function buy() { // eslint-disable-line no-unused-vars
try {

Powered by Google App Engine
This is Rietveld 408576698