Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(125)

Unified Diff: chrome/test/data/android/payments/contact_details.js

Issue 2413833002: PaymentRequest: Rename ContactInfo to PayerInfo.
Patch Set: test Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/test/data/android/payments/contact_details.js
diff --git a/chrome/test/data/android/payments/contact_details.js b/chrome/test/data/android/payments/contact_details.js
deleted file mode 100644
index 36e3fb828c9f7d495c52ff8cc1ff7f643d0a3862..0000000000000000000000000000000000000000
--- a/chrome/test/data/android/payments/contact_details.js
+++ /dev/null
@@ -1,37 +0,0 @@
-/*
- * Copyright 2016 The Chromium Authors. All rights reserved.
- * Use of this source code is governed by a BSD-style license that can be
- * found in the LICENSE file.
- */
-
-/* global PaymentRequest:false */
-
-/**
- * Launches the PaymentRequest UI that requests contact details.
- */
-function buy() { // eslint-disable-line no-unused-vars
- try {
- new PaymentRequest(
- [{supportedMethods: ['visa']}],
- {total: {label: 'Total', amount: {currency: 'USD', value: '5.00'}}},
- {requestPayerEmail: true, requestPayerPhone: true})
- .show()
- .then(function(resp) {
- resp.complete('success')
- .then(function() {
- print(
- resp.payerEmail + '<br>' + resp.payerPhone + '<br>' +
- resp.methodName + '<br>' +
- JSON.stringify(resp.details, undefined, 2));
- })
- .catch(function(error) {
- print(error);
- });
- })
- .catch(function(error) {
- print(error);
- });
- } catch (error) {
- print(error.message);
- }
-}

Powered by Google App Engine
This is Rietveld 408576698