Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(16)

Side by Side Diff: chrome/test/data/android/payments/payer_info_details_and_free_shipping.js

Issue 2413833002: PaymentRequest: Rename ContactInfo to PayerInfo.
Patch Set: test Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
1 /* 1 /*
2 * Copyright 2016 The Chromium Authors. All rights reserved. 2 * Copyright 2016 The Chromium Authors. All rights reserved.
3 * Use of this source code is governed by a BSD-style license that can be 3 * Use of this source code is governed by a BSD-style license that can be
4 * found in the LICENSE file. 4 * found in the LICENSE file.
5 */ 5 */
6 6
7 /* global PaymentRequest:false */ 7 /* global PaymentRequest:false */
8 /* global toDictionary:false */ 8 /* global toDictionary:false */
9 9
10 /** 10 /**
(...skipping 30 matching lines...) Expand all
41 print(error); 41 print(error);
42 }); 42 });
43 }) 43 })
44 .catch(function(error) { 44 .catch(function(error) {
45 print(error); 45 print(error);
46 }); 46 });
47 } catch (error) { 47 } catch (error) {
48 print(error.message); 48 print(error.message);
49 } 49 }
50 } 50 }
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698