Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1505)

Unified Diff: Source/core/platform/mac/ScrollElasticityController.mm

Issue 24130008: Rename ENABLE(RUBBER_BANDING) to USE(RUBBER_BANDING). (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 7 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/platform/mac/ScrollElasticityController.mm
diff --git a/Source/core/platform/mac/ScrollElasticityController.mm b/Source/core/platform/mac/ScrollElasticityController.mm
index b10f6d2bfc0c4c738ef37977f1f9a244758cc3a7..57e3f9acfe78ff6998e82a8aae4d16b2eb974d97 100644
--- a/Source/core/platform/mac/ScrollElasticityController.mm
+++ b/Source/core/platform/mac/ScrollElasticityController.mm
@@ -30,7 +30,7 @@
#include <sys/time.h>
#include "core/platform/PlatformWheelEvent.h"
-#if ENABLE(RUBBER_BANDING)
+#if USE(RUBBER_BANDING)
static NSTimeInterval systemUptime()
{
@@ -413,4 +413,4 @@ bool ScrollElasticityController::shouldRubberBandInHorizontalDirection(const Pla
} // namespace WebCore
-#endif // ENABLE(RUBBER_BANDING)
+#endif // USE(RUBBER_BANDING)
« no previous file with comments | « Source/core/platform/mac/ScrollElasticityController.h ('k') | Source/core/rendering/RenderLayerCompositor.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698