Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1097)

Unified Diff: Source/core/page/FrameView.h

Issue 24130008: Rename ENABLE(RUBBER_BANDING) to USE(RUBBER_BANDING). (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 7 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/features.gypi ('k') | Source/core/page/FrameView.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/core/page/FrameView.h
diff --git a/Source/core/page/FrameView.h b/Source/core/page/FrameView.h
index 853d4e757c428e1f3fecfaafcac15c5796d82420..81c9895520b5be611b611437bf866f2d96001c34 100644
--- a/Source/core/page/FrameView.h
+++ b/Source/core/page/FrameView.h
@@ -396,7 +396,7 @@ private:
virtual GraphicsLayer* layerForHorizontalScrollbar() const OVERRIDE;
virtual GraphicsLayer* layerForVerticalScrollbar() const OVERRIDE;
virtual GraphicsLayer* layerForScrollCorner() const OVERRIDE;
-#if ENABLE(RUBBER_BANDING)
+#if USE(RUBBER_BANDING)
virtual GraphicsLayer* layerForOverhangAreas() const OVERRIDE;
#endif
« no previous file with comments | « Source/core/features.gypi ('k') | Source/core/page/FrameView.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698