Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(347)

Unified Diff: components/policy/core/common/cloud/cloud_policy_client_unittest.cc

Issue 2412623003: Rename cert_based_register_request to match server proto. (Closed)
Patch Set: Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/policy/core/common/cloud/cloud_policy_client_unittest.cc
diff --git a/components/policy/core/common/cloud/cloud_policy_client_unittest.cc b/components/policy/core/common/cloud/cloud_policy_client_unittest.cc
index 0cea820f28d6955e4527288869691ca98d84448c..4bf19daa40b9801c99eade3879575ede933fb1fa 100644
--- a/components/policy/core/common/cloud/cloud_policy_client_unittest.cc
+++ b/components/policy/core/common/cloud/cloud_policy_client_unittest.cc
@@ -110,7 +110,8 @@ class CloudPolicyClientTest : public testing::Test {
em::DeviceRegisterRequest::FLAVOR_ENROLLMENT_ATTESTATION);
em::CertificateBasedDeviceRegisterRequest* cert_based_register_request =
- cert_based_registration_request_.mutable_cert_based_register_request();
+ cert_based_registration_request_
+ .mutable_certificate_based_register_request();
fake_signing_service_.SignDataSynchronously(data.SerializeAsString(),
cert_based_register_request->mutable_signed_request());
« no previous file with comments | « components/policy/core/common/cloud/cloud_policy_client.cc ('k') | components/policy/proto/device_management_backend.proto » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698