Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(251)

Unified Diff: cc/output/vulkan_renderer.cc

Issue 2401923002: Added dummy definition for CanPartialSwap() in VulkanRenderer class
Patch Set: Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « cc/output/vulkan_renderer.h ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: cc/output/vulkan_renderer.cc
diff --git a/cc/output/vulkan_renderer.cc b/cc/output/vulkan_renderer.cc
index 5caa02ee100e7951e5d84aef343ef8877adf9e98..7adfe614557f380e8deeab37c374de33b8310f4e 100644
--- a/cc/output/vulkan_renderer.cc
+++ b/cc/output/vulkan_renderer.cc
@@ -17,6 +17,11 @@ void VulkanRenderer::ReceiveSwapBuffersAck(const CompositorFrameAck& ack) {
NOTIMPLEMENTED();
}
+bool VulkanRenderer::CanPartialSwap() {
+ NOTIMPLEMENTED();
+ return true;
+}
+
VulkanRenderer::VulkanRenderer(const RendererSettings* settings,
OutputSurface* output_surface,
ResourceProvider* resource_provider,
« no previous file with comments | « cc/output/vulkan_renderer.h ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698