Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(40)

Unified Diff: components/sync/engine/attachments/attachment_store_backend.h

Issue 2401223002: [Sync] Renaming sync/api* to sync/model*. (Closed)
Patch Set: Missed a comment in a DEPS file, and rebasing. Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/sync/engine/attachments/attachment_store_backend.h
diff --git a/components/sync/engine/attachments/attachment_store_backend.h b/components/sync/engine/attachments/attachment_store_backend.h
index 85f5af9b202203a627346ef73fc2916863bf2ecc..219c29aea028771d9f85e98810d2a85b616bd692 100644
--- a/components/sync/engine/attachments/attachment_store_backend.h
+++ b/components/sync/engine/attachments/attachment_store_backend.h
@@ -8,9 +8,9 @@
#include "base/callback.h"
#include "base/macros.h"
#include "base/memory/ref_counted.h"
-#include "components/sync/api/attachments/attachment.h"
-#include "components/sync/api/attachments/attachment_id.h"
-#include "components/sync/api/attachments/attachment_store.h"
+#include "components/sync/model/attachments/attachment.h"
+#include "components/sync/model/attachments/attachment_id.h"
+#include "components/sync/model/attachments/attachment_store.h"
namespace base {
class SequencedTaskRunner;

Powered by Google App Engine
This is Rietveld 408576698