Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1052)

Unified Diff: services/navigation/navigation_unittest.cc

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « services/navigation/manifest.json ('k') | services/shell/background/tests/background_shell_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: services/navigation/navigation_unittest.cc
diff --git a/services/navigation/navigation_unittest.cc b/services/navigation/navigation_unittest.cc
index a15faa36797daba1ff5cbc672d1a6457e14b77ff..eb06767621e9b67232ab06d35ddb6426f2e1885f 100644
--- a/services/navigation/navigation_unittest.cc
+++ b/services/navigation/navigation_unittest.cc
@@ -23,7 +23,7 @@ class NavigationTest : public shell::test::ServiceTest,
protected:
void SetUp() override {
shell::test::ServiceTest::SetUp();
- window_manager_connection_ = connector()->Connect("mojo:test_wm");
+ window_manager_connection_ = connector()->Connect("service:test_wm");
}
mojom::ViewClientPtr GetViewClient() {
« no previous file with comments | « services/navigation/manifest.json ('k') | services/shell/background/tests/background_shell_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698