Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1186)

Unified Diff: mojo/public/cpp/bindings/tests/versioning_apptest.cc

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/test/pipeline_integration_test.cc ('k') | services/catalog/catalog.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: mojo/public/cpp/bindings/tests/versioning_apptest.cc
diff --git a/mojo/public/cpp/bindings/tests/versioning_apptest.cc b/mojo/public/cpp/bindings/tests/versioning_apptest.cc
index 3a08cdde0aeff63068a74badae81e693f72f9284..305ac5cabe8720212a2497a8ea76ba544bbfc783 100644
--- a/mojo/public/cpp/bindings/tests/versioning_apptest.cc
+++ b/mojo/public/cpp/bindings/tests/versioning_apptest.cc
@@ -24,7 +24,8 @@ class VersioningApplicationTest : public ApplicationTestBase {
void SetUp() override {
ApplicationTestBase::SetUp();
- connector()->ConnectToInterface("mojo:versioning_test_service", &database_);
+ connector()->ConnectToInterface("service:versioning_test_service",
+ &database_);
}
HumanResourceDatabasePtr database_;
« no previous file with comments | « media/test/pipeline_integration_test.cc ('k') | services/catalog/catalog.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698