Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(101)

Unified Diff: content/gpu/gpu_service_factory.cc

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « content/content_resources.grd ('k') | content/public/app/BUILD.gn » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/gpu/gpu_service_factory.cc
diff --git a/content/gpu/gpu_service_factory.cc b/content/gpu/gpu_service_factory.cc
index 64dd47b1fb276ab566203f4f31abeea61d4593be..ffe957efe0a2f988eea112fbd26293392768de2c 100644
--- a/content/gpu/gpu_service_factory.cc
+++ b/content/gpu/gpu_service_factory.cc
@@ -22,7 +22,7 @@ void GpuServiceFactory::RegisterServices(ServiceMap* services) {
service_info.application_factory =
base::Bind(&media::CreateMojoMediaApplication);
service_info.use_own_thread = true;
- services->insert(std::make_pair("mojo:media", service_info));
+ services->insert(std::make_pair("service:media", service_info));
#endif
}
« no previous file with comments | « content/content_resources.grd ('k') | content/public/app/BUILD.gn » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698