Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(56)

Unified Diff: components/leveldb/test_manifest.json

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/leveldb/test_manifest.json
diff --git a/components/leveldb/test_manifest.json b/components/leveldb/test_manifest.json
index c59580f7ad329eb38bc7cc6a469c8bf1fbdf9a38..0705e8c54f9eb496ad602e14647b2e23fc9e4a59 100644
--- a/components/leveldb/test_manifest.json
+++ b/components/leveldb/test_manifest.json
@@ -4,8 +4,8 @@
"display_name": "LevelDB Service Unittests",
"capabilities": {
"required": {
- "mojo:filesystem": { "interfaces": [ "filesystem::mojom::FileSystem" ] },
- "mojo:leveldb": { "interfaces": [ "leveldb::mojom::LevelDBService" ] }
+ "service:filesystem": { "interfaces": [ "filesystem::mojom::FileSystem" ] },
+ "service:leveldb": { "interfaces": [ "leveldb::mojom::LevelDBService" ] }
}
}
}
« no previous file with comments | « components/leveldb/remote_iterator_unittest.cc ('k') | content/browser/frame_host/render_frame_host_impl.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698