Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(908)

Unified Diff: chrome/browser/ui/browser_command_controller.cc

Issue 2390013002: Rename mojo: to service: (Closed)
Patch Set: . Created 4 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/ui/browser_command_controller.cc
diff --git a/chrome/browser/ui/browser_command_controller.cc b/chrome/browser/ui/browser_command_controller.cc
index c6c2df58e8479b9893ad163e3752236404b47824..03fe121e4072afb4dd2fb65a04992227adc8c295 100644
--- a/chrome/browser/ui/browser_command_controller.cc
+++ b/chrome/browser/ui/browser_command_controller.cc
@@ -633,7 +633,7 @@ void BrowserCommandController::ExecuteCommandWithDisposition(
shell::Connector* connector =
content::MojoShellConnection::GetForProcess()->GetConnector();
mash::mojom::LaunchablePtr launchable;
- connector->ConnectToInterface("mojo:touch_hud", &launchable);
+ connector->ConnectToInterface("service:touch_hud", &launchable);
launchable->Launch(mash::mojom::kWindow,
mash::mojom::LaunchMode::DEFAULT);
} else {
« no previous file with comments | « chrome/browser/ui/ash/system_tray_client.cc ('k') | chrome/browser/ui/views/chrome_browser_main_extra_parts_views.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698