Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(494)

Unified Diff: tests/compiler/dart2js/analyze_unused_dart2js_test.dart

Issue 2381793003: Rename Universe to WorldBuilder. (Closed)
Patch Set: Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/compiler/dart2js/analyze_unused_dart2js_test.dart
diff --git a/tests/compiler/dart2js/analyze_unused_dart2js_test.dart b/tests/compiler/dart2js/analyze_unused_dart2js_test.dart
index 64405872d9d4ea3f38a6124deed01f697192f9d1..ae753a2191b076fd8da85bd269bb0fcd02b0f9db 100644
--- a/tests/compiler/dart2js/analyze_unused_dart2js_test.dart
+++ b/tests/compiler/dart2js/analyze_unused_dart2js_test.dart
@@ -39,7 +39,7 @@ const Map<String, List<String>> WHITE_LIST = const {
// Serialization code is only used in test.
"lib/src/serialization/": const ["is never"],
- "lib/src/universe/universe.dart": const [
+ "lib/src/universe/world_builder.dart": const [
"The method 'getterInvocationsByName' is never called.",
"The method 'setterInvocationsByName' is never called."
],

Powered by Google App Engine
This is Rietveld 408576698