Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(160)

Unified Diff: third_party/WebKit/Source/core/dom/Element.cpp

Issue 2370673002: Changed EDisplay to an enum class and renamed its members to be keywords (Closed)
Patch Set: Renamed members Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/dom/Element.cpp
diff --git a/third_party/WebKit/Source/core/dom/Element.cpp b/third_party/WebKit/Source/core/dom/Element.cpp
index a70da0b7f8cd17c79bc6ff87a8f3bde279ee877f..c01be6104ef1e5ea593f427585f0013e6c898e2f 100644
--- a/third_party/WebKit/Source/core/dom/Element.cpp
+++ b/third_party/WebKit/Source/core/dom/Element.cpp
@@ -1429,7 +1429,7 @@ const AtomicString Element::imageSourceURL() const
bool Element::layoutObjectIsNeeded(const ComputedStyle& style)
{
- return style.display() != NONE;
+ return style.display() != EDisplay::None;
}
LayoutObject* Element::createLayoutObject(const ComputedStyle& style)

Powered by Google App Engine
This is Rietveld 408576698