Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(178)

Unified Diff: net/ftp/ftp_network_transaction.h

Issue 2351513002: net: rename BoundNetLog to NetLogWithSource (Closed)
Patch Set: one more fix, content bound_net_log_ Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: net/ftp/ftp_network_transaction.h
diff --git a/net/ftp/ftp_network_transaction.h b/net/ftp/ftp_network_transaction.h
index df6487bc4ac8bcd060b422938ce63ed086c6b79a..b95f7b3c8940a92eaa5f8df30bdb7963a8709d88 100644
--- a/net/ftp/ftp_network_transaction.h
+++ b/net/ftp/ftp_network_transaction.h
@@ -38,7 +38,7 @@ class NET_EXPORT_PRIVATE FtpNetworkTransaction : public FtpTransaction {
// FtpTransaction methods:
int Start(const FtpRequestInfo* request_info,
const CompletionCallback& callback,
- const BoundNetLog& net_log) override;
+ const NetLogWithSource& net_log) override;
int RestartWithAuth(const AuthCredentials& credentials,
const CompletionCallback& callback) override;
int Read(IOBuffer* buf,
@@ -201,7 +201,7 @@ class NET_EXPORT_PRIVATE FtpNetworkTransaction : public FtpTransaction {
CompletionCallback io_callback_;
CompletionCallback user_callback_;
- BoundNetLog net_log_;
+ NetLogWithSource net_log_;
const FtpRequestInfo* request_;
FtpResponseInfo response_;

Powered by Google App Engine
This is Rietveld 408576698