Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(335)

Unified Diff: components/domain_reliability/uploader_unittest.cc

Issue 2351513002: net: rename BoundNetLog to NetLogWithSource (Closed)
Patch Set: one more fix, content bound_net_log_ Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/domain_reliability/uploader_unittest.cc
diff --git a/components/domain_reliability/uploader_unittest.cc b/components/domain_reliability/uploader_unittest.cc
index 5f13a1c6067059d4fb8a3e300ddff68ff6b38d5b..d0f42049e87043f3218becbb1795f9bcf66632f3 100644
--- a/components/domain_reliability/uploader_unittest.cc
+++ b/components/domain_reliability/uploader_unittest.cc
@@ -53,7 +53,7 @@ class UploadMockURLRequestJob : public net::URLRequestJob {
int rv = upload_stream_->Init(
base::Bind(&UploadMockURLRequestJob::OnStreamInitialized,
base::Unretained(this)),
- net::BoundNetLog());
+ net::NetLogWithSource());
if (rv == net::ERR_IO_PENDING)
return;
OnStreamInitialized(rv);

Powered by Google App Engine
This is Rietveld 408576698