Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(235)

Side by Side Diff: components/browser_sync/common/browser_sync_switches.cc

Issue 2345843003: [Sync] Merge //components/browser_sync into one directory. (Closed)
Patch Set: Address comment + rebase. Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2015 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #include "components/browser_sync/common/browser_sync_switches.h"
6
7 namespace switches {
8
9 // Disables syncing browser data to a Google Account.
10 const char kDisableSync[] = "disable-sync";
11
12 // Disables syncing one or more sync data types that are on by default.
13 // See sync/base/model_type.h for possible types. Types
14 // should be comma separated, and follow the naming convention for string
15 // representation of model types, e.g.:
16 // --disable-synctypes='Typed URLs, Bookmarks, Autofill Profiles'
17 const char kDisableSyncTypes[] = "disable-sync-types";
18
19 // Enables synchronizing WiFi credentials across devices, using Chrome Sync.
20 const char kEnableWifiCredentialSync[] = "enable-wifi-credential-sync";
21
22 } // namespace switches
OLDNEW
« no previous file with comments | « components/browser_sync/common/browser_sync_switches.h ('k') | components/browser_sync/profile_sync_components_factory_impl.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698