Chromium Code Reviews
Help | Chromium Project | Gerrit Changes | Sign in
(20)

Issue 2336903002: Stop using LibraryElement.visibleLibraries getter. (Closed)

Created:
3 years, 10 months ago by scheglov
Modified:
3 years, 10 months ago
CC:
reviews_dartlang.org
Target Ref:
refs/heads/master
Visibility:
Public.

Description

Patch Set 1 #

Unified diffs Side-by-side diffs Delta from patch set Stats (+1 line, -2 lines) Patch
M test/codegen/recorder_test.dart View 1 chunk +1 line, -2 lines 0 comments Download

Messages

Total messages: 5 (1 generated)
scheglov
3 years, 10 months ago (2016-09-13 00:41:16 UTC) #1
Brian Wilkerson
lgtm
3 years, 10 months ago (2016-09-13 13:42:43 UTC) #2
Jennifer Messerly
lgtm!
3 years, 10 months ago (2016-09-13 18:12:37 UTC) #3
scheglov
3 years, 10 months ago (2016-09-13 18:13:44 UTC) #5
Message was sent while issue was closed.
Committed patchset #1 (id:1) manually as
369108228d497c01086a58c31cf9d345df526668 (presubmit successful).

Powered by Google App Engine
This is Rietveld 408576698