Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(92)

Unified Diff: third_party/WebKit/LayoutTests/http/tests/budget/get-budget-in-service-worker.html

Issue 2309863002: Plumb reserve method of the BudgetAPI (Closed)
Patch Set: Rename BudgetServiceErrorType::NO_ERROR to ::NONE to avoid Windows constant name clash. Created 4 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/http/tests/budget/get-budget-in-service-worker.html
diff --git a/third_party/WebKit/LayoutTests/http/tests/budget/get-budget-in-service-worker.html b/third_party/WebKit/LayoutTests/http/tests/budget/get-budget-in-service-worker.html
index 2e0596a1a8456e3e6e277540d42677224ca03e2a..999c7c1e864e55c18f1d22a2f9b43a2bf1e62b1f 100644
--- a/third_party/WebKit/LayoutTests/http/tests/budget/get-budget-in-service-worker.html
+++ b/third_party/WebKit/LayoutTests/http/tests/budget/get-budget-in-service-worker.html
@@ -17,6 +17,7 @@
var port;
budgetServiceMock.then(mock => {
+ mock.addBudget(TEST_BUDGET_TIME, TEST_BUDGET_AT);
getActiveServiceWorkerWithMessagePort(test, script, scope)
.then(function(workerInfo) {
port = workerInfo.port;

Powered by Google App Engine
This is Rietveld 408576698