Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3)

Unified Diff: fpdfsdk/cpdfsdk_annot.cpp

Issue 2287703002: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. (Closed)
Patch Set: Rename CPDFSDK_Annot::GetType to CPDFSDK_Annot::GetAnnotSubtype. Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « fpdfsdk/cba_annotiterator.cpp ('k') | fpdfsdk/cpdfsdk_annothandlermgr.cpp » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: fpdfsdk/cpdfsdk_annot.cpp
diff --git a/fpdfsdk/cpdfsdk_annot.cpp b/fpdfsdk/cpdfsdk_annot.cpp
index 36bec1553e6ce2828a08a6d2fd496d95ce557a34..5ca439d8f70f848e8a0ae25c537303bb5979793a 100644
--- a/fpdfsdk/cpdfsdk_annot.cpp
+++ b/fpdfsdk/cpdfsdk_annot.cpp
@@ -58,12 +58,12 @@ CPDF_Annot* CPDFSDK_Annot::GetPDFAnnot() const {
return nullptr;
}
-CFX_ByteString CPDFSDK_Annot::GetType() const {
+CFX_ByteString CPDFSDK_Annot::GetAnnotSubtype() const {
return "";
}
-CFX_ByteString CPDFSDK_Annot::GetSubType() const {
- return "";
+bool CPDFSDK_Annot::IsSignatureWidget() const {
+ return false;
}
void CPDFSDK_Annot::SetRect(const CFX_FloatRect& rect) {}
« no previous file with comments | « fpdfsdk/cba_annotiterator.cpp ('k') | fpdfsdk/cpdfsdk_annothandlermgr.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698