Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1148)

Unified Diff: Source/devtools/front_end/externs.js

Issue 22802012: Rename DOMApplicationCache to ApplicationCache and expose it to JS (Closed) Base URL: svn://svn.chromium.org/blink/trunk
Patch Set: Created 7 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/devtools/front_end/externs.js
diff --git a/Source/devtools/front_end/externs.js b/Source/devtools/front_end/externs.js
index adbaacc4d5427eca432a59b2bffe76e87a5a1251..c21f46f60c09ae4b87dea7eb54107aa721e8eec9 100644
--- a/Source/devtools/front_end/externs.js
+++ b/Source/devtools/front_end/externs.js
@@ -176,13 +176,6 @@ Array.prototype.select = function(field) {}
*/
Array.prototype.peekLast = function() {}
-DOMApplicationCache.prototype.UNCACHED = 0;
tkent 2013/08/19 22:47:10 Why are they removed? Unused now?
do-not-use 2013/08/20 06:09:16 I misread and thought it was faking the existence
do-not-use 2013/08/20 06:17:30 Done.
-DOMApplicationCache.prototype.IDLE = 1;
-DOMApplicationCache.prototype.CHECKING = 2;
-DOMApplicationCache.prototype.DOWNLOADING = 3;
-DOMApplicationCache.prototype.UPDATEREADY = 4;
-DOMApplicationCache.prototype.OBSOLETE = 5;
-
// File System API
/**
* @constructor

Powered by Google App Engine
This is Rietveld 408576698