Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(98)

Unified Diff: chrome/browser/budget_service/budget_database.cc

Issue 2243813002: Rename BackgroundBudgetService to BudgetManager (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@budget_database
Patch Set: code review cleanup Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/budget_service/budget_database.cc
diff --git a/chrome/browser/budget_service/budget_database.cc b/chrome/browser/budget_service/budget_database.cc
index aaada9642e98d3e5ef40b38914a01cad269269c7..d7180115ecef043851fef01f2fcf5fe8febf4057 100644
--- a/chrome/browser/budget_service/budget_database.cc
+++ b/chrome/browser/budget_service/budget_database.cc
@@ -17,9 +17,9 @@ using content::BrowserThread;
namespace {
// UMA are logged for the database with this string as part of the name.
-// They will be LevelDB.*.BackgroundBudgetService. Changes here should be
-// synchronized with histograms.xml.
-const char kDatabaseUMAName[] = "BackgroundBudgetService";
+// They will be LevelDB.*.BudgetManager. Changes here should be synchronized
+// with histograms.xml.
+const char kDatabaseUMAName[] = "BudgetManager";
// The default amount of time during which a budget will be valid.
// This is 3 days = 72 hours.

Powered by Google App Engine
This is Rietveld 408576698