Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(207)

Unified Diff: lib/src/runner/browser/platform.dart

Issue 2232533002: Rename nestingMiddleware to PathHandler.nestedIn. (Closed) Base URL: git@github.com:dart-lang/test@master
Patch Set: Code review changes Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | lib/src/util/path_handler.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: lib/src/runner/browser/platform.dart
diff --git a/lib/src/runner/browser/platform.dart b/lib/src/runner/browser/platform.dart
index 0d84ccca5b9e8d94084d1eeb05cbc7efa5f51f8b..313cdaa2375a8e94c763b4ff8aed37f758e8142a 100644
--- a/lib/src/runner/browser/platform.dart
+++ b/lib/src/runner/browser/platform.dart
@@ -133,7 +133,7 @@ class BrowserPlatform extends PlatformPlugin {
}
var pipeline = new shelf.Pipeline()
- .addMiddleware(nestingMiddleware(_secret))
+ .addMiddleware(PathHandler.nestedIn(_secret))
.addHandler(cascade.handler);
_server.mount(pipeline);
« no previous file with comments | « no previous file | lib/src/util/path_handler.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698