Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(460)

Unified Diff: third_party/WebKit/Source/core/inspector/WorkerThreadDebugger.h

Issue 2199943004: [DevTools] Rename V8Debugger to V8Inspector. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/inspector/WorkerThreadDebugger.h
diff --git a/third_party/WebKit/Source/core/inspector/WorkerThreadDebugger.h b/third_party/WebKit/Source/core/inspector/WorkerThreadDebugger.h
index acf8c5c9244d6bf4285bbbb3ef7c75c0041560cb..936214010cf11a774bf6a4a1195af798949fcecc 100644
--- a/third_party/WebKit/Source/core/inspector/WorkerThreadDebugger.h
+++ b/third_party/WebKit/Source/core/inspector/WorkerThreadDebugger.h
@@ -57,7 +57,7 @@ public:
void exceptionThrown(ErrorEvent*);
unsigned promiseRejected(v8::Local<v8::Context>, const String16& errorMessage, v8::Local<v8::Value> exception, std::unique_ptr<SourceLocation>);
- // V8DebuggerClient implementation.
+ // V8InspectorClient implementation.
void runMessageLoopOnPause(int contextGroupId) override;
void quitMessageLoopOnPause() override;
void muteWarningsAndDeprecations(int contextGroupId) override;

Powered by Google App Engine
This is Rietveld 408576698