Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(77)

Unified Diff: third_party/WebKit/Source/core/inspector/InspectorSession.h

Issue 2199943004: [DevTools] Rename V8Debugger to V8Inspector. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/inspector/InspectorSession.h
diff --git a/third_party/WebKit/Source/core/inspector/InspectorSession.h b/third_party/WebKit/Source/core/inspector/InspectorSession.h
index a7d743c03a082b07a06ec8dfc5cd6d4f8d41500d..683a40944c6d54849d9b0d3613db66ef11205ab3 100644
--- a/third_party/WebKit/Source/core/inspector/InspectorSession.h
+++ b/third_party/WebKit/Source/core/inspector/InspectorSession.h
@@ -21,7 +21,7 @@ class ExecutionContext;
class InspectorAgent;
class InstrumentingAgents;
class LocalFrame;
-class V8Debugger;
+class V8Inspector;
class V8InspectorSession;
class CORE_EXPORT InspectorSession
@@ -37,7 +37,7 @@ public:
virtual ~Client() {}
};
- InspectorSession(Client*, InstrumentingAgents*, int sessionId, bool autoFlush, V8Debugger*, int contextGroupId, const String* savedState);
+ InspectorSession(Client*, InstrumentingAgents*, int sessionId, bool autoFlush, V8Inspector*, int contextGroupId, const String* savedState);
~InspectorSession() override;
int sessionId() { return m_sessionId; }
V8InspectorSession* v8Session() { return m_v8Session.get(); }

Powered by Google App Engine
This is Rietveld 408576698