Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(165)

Unified Diff: third_party/WebKit/Source/core/css/cssom/CSSTransformComponent.h

Issue 2096893002: [Typed OM] Rename is2DComponent to is2D in TransformComponents (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: sync to head Created 4 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/css/cssom/CSSTransformComponent.h
diff --git a/third_party/WebKit/Source/core/css/cssom/CSSTransformComponent.h b/third_party/WebKit/Source/core/css/cssom/CSSTransformComponent.h
index 2ee16a29bae26ec26677105552ebb615c88d8774..7f8dd8f49d456b0368e5ecce8776023cd891edf8 100644
--- a/third_party/WebKit/Source/core/css/cssom/CSSTransformComponent.h
+++ b/third_party/WebKit/Source/core/css/cssom/CSSTransformComponent.h
@@ -37,7 +37,7 @@ public:
virtual TransformComponentType type() const = 0;
- bool is2DComponent() const { return is2DComponentType(type()); }
+ bool is2D() const { return is2DComponentType(type()); }
String cssText() const
{

Powered by Google App Engine
This is Rietveld 408576698