Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(6)

Side by Side Diff: third_party/WebKit/Source/modules/csspaint/Geometry.idl

Issue 2080363002: Rename Geometry.h to PaintSize.h (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: reorder global-interface-listing-paint-worklet-expected.txt Created 4 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2016 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 // https://drafts.css-houdini.org/css-paint-api/#paintworkletglobalscope
6
7 [
8 Exposed=PaintWorklet,
9 RuntimeEnabled=CSSPaintAPI,
10 ] interface Geometry {
11 readonly attribute double width;
12 readonly attribute double height;
13 };
OLDNEW
« no previous file with comments | « third_party/WebKit/Source/modules/csspaint/Geometry.h ('k') | third_party/WebKit/Source/modules/csspaint/PaintSize.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698