Chromium Code Reviews
Help | Chromium Project | Gerrit Changes | Sign in
(59)

Issue 202803002: [browser] revert 0.10.0, it had the wrong SDK lower bound (Closed)

Created:
6 years, 3 months ago by Jennifer Messerly
Modified:
6 years, 3 months ago
CC:
reviews_dartlang.org
Visibility:
Public.

Description

[browser] revert 0.10.0, it had the wrong SDK lower bound R=sigmund@google.com Committed: https://code.google.com/p/dart/source/detail?r=34062

Patch Set 1 #

Patch Set 2 : #

Unified diffs Side-by-side diffs Delta from patch set Stats (+8 lines, -24 lines) Patch
M pkg/browser/README.md View 2 chunks +0 lines, -17 lines 0 comments Download
M pkg/browser/lib/interop.js View 1 chunk +5 lines, -4 lines 0 comments Download
M pkg/browser/pubspec.yaml View 1 chunk +3 lines, -3 lines 0 comments Download

Messages

Total messages: 3 (0 generated)
Jennifer Messerly
It seems like dart:js depends on DartObject in Dart SDK 1.2. This is fixed in ...
6 years, 3 months ago (2014-03-18 00:11:20 UTC) #1
Siggi Cherem (dart-lang)
lgtm (and the idea of republishing with the constraint sounds good to me too)
6 years, 3 months ago (2014-03-18 01:24:00 UTC) #2
Jennifer Messerly
6 years, 3 months ago (2014-03-18 20:46:43 UTC) #3
Message was sent while issue was closed.
Committed patchset #2 manually as r34062 (presubmit successful).

Powered by Google App Engine
This is Rietveld 408576698