Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(114)

Unified Diff: src/compiler/common-operator.h

Issue 2022033004: [turbofan] Rename {CheckPoint} to {Checkpoint} everywhere. (Closed) Base URL: https://chromium.googlesource.com/v8/v8.git@local_turbofan-checkpoint-reduce
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/compiler/checkpoint-elimination.cc ('k') | src/compiler/common-operator.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/compiler/common-operator.h
diff --git a/src/compiler/common-operator.h b/src/compiler/common-operator.h
index c2a7a37a08122b1c8111e9b375f1410b6e8bde90..912f8a6dec8b77dc9cbc61e872dff041b54b2822 100644
--- a/src/compiler/common-operator.h
+++ b/src/compiler/common-operator.h
@@ -186,7 +186,7 @@ class CommonOperatorBuilder final : public ZoneObject {
const Operator* Phi(MachineRepresentation representation,
int value_input_count);
const Operator* EffectPhi(int effect_input_count);
- const Operator* CheckPoint();
+ const Operator* Checkpoint();
const Operator* BeginRegion();
const Operator* FinishRegion();
const Operator* StateValues(int arguments);
« no previous file with comments | « src/compiler/checkpoint-elimination.cc ('k') | src/compiler/common-operator.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698